hybrid 0.7.2 / 0.7.3 and freebsd

Koos van den Hout koos at kzdoos.xs4all.nl
Fri Apr 15 03:56:51 EDT 2005

I've tried installing ircd-hybrid on freebsd. First from ports, later
direct from source.

It does run, it just doesn't want to listen to an IPv4 port.

First I tried 0.7.2 from /usr/ports/irc/ircd-hybrid

Then I tried 0.7.3 from the ircd-hybrid download site.

What I get when configuring a port to listen on is the following in the

[2005/4/14 15.49] opening listener socket []:Protocol not

The version of freebsd is:

FreeBSD idefix 5.3-RELEASE-p6 FreeBSD 5.3-RELEASE-p6 #1: Mon Apr 11
21:20:31 CEST 2005     bofh at master.idefix.net:/usr/obj/usr/src/sys/IDEFIX

the 'special' thing is that this will be running in a jail which may be the
source of problems. I'd really like it to work in the jail environment
because of the hosting choice.

Extra info available if needed.


Koos van den Hout,           PGP keyid RSA/1024 0xCA845CB5 via keyservers
koos at kzdoos.xs4all.nl        or DSS/1024 0xF0D7C263                        -?)
Fax +31-30-2817051              Visit the site about books with reviews    /\\
http://idefix.net/~koos/                http://www.virtualbookcase.com/   _\_V

More information about the hybrid mailing list