[hybrid] HOPM not connecting under FreeBSD

Michael Wobst wobst.michael at web.de
Mon Apr 27 14:42:40 EDT 2015

Can you try to connect it to an ipv6 address?

Martin Pola schrieb:
> I just tried twice, one time with vhost explicitly configured, and one
> time without. Same result:
> http://pastebin.com/raw.php?i=iiA2rqvd
> - Martin
> On 2015-04-27 20:22, Michael Wobst wrote:
>> Hello,
>> thanks for reporting this issue you're having. Could you please run it
>> with the -ddd switch on that machine and see what it gives.
>> Also did you leave the vhost option in the irc {} block commented out,
>> or did you explicitly specify an address to bind to?
>> Regards,
>> Michael
>> Martin Pola schrieb:
>>> Hi,
>>> I read about HOPM and figured it would probably be a better choice than
>>> the outdated BOPM, which I previously relied on for many years. I
>>> downloaded the tarball, installed it and edited the configuration
>>> appropriately. Unfortunately, it didn't connect:
>>> http://pastebin.com/raw.php?i=WsXBuZvW
>>> So I cleard my hopm.conf, copied reference.conf to hopm.conf again and
>>> made sure not to change anything but the IRC server's IP and port. That
>>> didn't help. BOPM, however, connects just fine, to the same IP/port.
>>> This is my setup:
>>> $ uname -a
>>> FreeBSD [HOSTNAME] 10.1-RELEASE-p6 FreeBSD 10.1-RELEASE-p6 #0: Tue Feb
>>> 24 19:00:21 UTC 2015
>>> root at amd64-builder.daemonology.net:/usr/obj/usr/src/sys/GENERIC  amd64
>>> Since I really want to run HOPM, I set up a Debian machine, and from
>>> there it seems to work without any major disappointments. In other
>>> workds, the problem seems to be platform-specific.
>>> Kind regards,
>>> Martin Pola

More information about the hybrid mailing list